Back to overview
Downtime
Outage Due to Cloud Provider Issues
Apr 15 at 10:40am GMT+3
Affected services
API
Send TX
Resolved
Apr 15 at 11:23am GMT+3
The underlying cloud provider issue has been resolved. The exchange is now fully operational. Thank you for your patience!
Affected services
API
Send TX
Created
Apr 15 at 10:40am GMT+3
We are currently experiencing connection issues due to an ongoing outage with our cloud provider. Our team is monitoring the situation and will provide updates as soon as we have more information.
Affected services
API
Send TX